Zur Übersicht zurück
Gelöst
Wavor Nederland und Wavor Application sind ausgefallen
Sep 3, 2026 at 3:06am UTC
Betroffene Dienste
Wavor Nederland
Wavor Application
Gelöst
Sep 3, 2026 at 3:38am UTC
Wavor Nederland wurde wiederhergestellt.
Betroffene Dienste
Aktualisiert
Sep 3, 2026 at 3:37am UTC
Wavor Nederland ist ausgefallen.
Betroffene Dienste
Aktualisiert
Sep 3, 2026 at 3:08am UTC
Wavor Application wurde wiederhergestellt.
Betroffene Dienste
Erstellt
Sep 3, 2026 at 3:06am UTC
Wavor Application ist ausgefallen.
Betroffene Dienste